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Writing Workshop 
 
Previous skills: 
 open file 
 save file (in a folder) 
 print filehttp://at-training.org/resolveIP.asp. 
 close file 
 delete/backspace 
 insert text 
 select text (mouse drag) to delete and move 
 select word (double click) to delete and move 
 cut and paste 
 copy to clipboard 

 
 
Workshop Activities 
 
1. Make Writing Easy to See 
Change text appearance: 
 font 
 font size 
 font color 
 font style 

 
 
2. Reduce # of Choices 
Adjusting Button Bars 
 fewer toolbar buttons 
 customizing toolbar buttons 

 
 
 

3. Efficiency 
Shortcuts 
 keyboard shortcuts 
 macros 

 
4. Writing Aids 
 Spellchecker 
 Thesaurus 

 
5. Other 
 Creating + Using Stationery 

 
 
 



 
 
AppleWorks 5.0 
 
 Create a new word processing file 
 From this initial menu, you can choose 

to do a variety of things 
 
 
 
 
1. Make Writing Easy to See 
 
Change text appearance: 
Writers change the text to have certain text stand out. A document can 
have the same feature or different features for different purposes. To 
apply a change to text: 
1.  select (highlight) the text you want to change 
2.  choose what you want from the different menus 
 
Changing Font  – each font has a particular 
appearance, for example: Book Antiqua, Arial 
Black and Lucinda Sans.  Click on the Font menu 
on the menu bar. The font choices in Text Lesson 
#1 are from AppleWorks 5- you may have 
different ones on your computer.  
 
ACTIVITY: To complete the following activity, check the font choices 
on your computer; they may be different than the fonts offered her. 
Type in a few font names and complete the activity. 
 
1.   In Lesson #1, go to the TEXT FONT CHOICES and double click to   
      select "Arial Black" 
 
 
 
 
 

Abadi MT  Copperplate   Matisse 
Arial   Courier New   News Gothic MT 
Arial Black  Lucinda Sans   Symbol 
Book Antiqua  Lucinda Sans Unicode Tahoma 
Century Gothic MS Sans Serif   Windings 



 
 
2.   From the Font menu select: Arial Black 
 
3.   Re-check the font menu; a  appears next to the font that is  
     selected. 
 
4.   Look at your choices available in your font menu and erase the font  
     choices  in Lesson #1 that are not available. 
 
5.   Add the names of the font names on your computer that you would  
     like to use. 
 
6.   Select the matching font for each name on your list. 
 
7.   When you are done the beginning of your list will look something  
     like this:  
 

Abadi MT    
Arial     
Arial Black    
Book Antiqua    
Century Gothic 

 
**NOTE:  "Serif" fonts have small "tails" on the letters such as on Times 
New Roman – they may be easier to read by some student with learning 
disabilities as they connect the letters into a word "shape". "Sans Serif" 
are fonts without tails (such as Tahoma) that may be easier to read by 
some students with visual impairments. 
 Also, consider selecting a cursive/script font. Students like their 
finished paper to look as much like the other students papers. 
 
 
Font Size Choices 
Writers often increase the text size to have certain 
text stand out or to make the text easier to read.  
Click on the Size menu on the Menu Bar for choices. 



You are going to learn to select text and choose a size. 
 
1.  In Lesson #1, scroll down to Font Size Choices and  
     drag to select 9- Point 
 
2.   From the Size menu select 9- Point. The text you selected will be  
     displayed at 9- Point. 
 
3.   Re-check the Size menu; a  appears next to the size that is  
     selected. 
 
4.   Continue to drag to select the size choices listed in the document  
     and change them to their real font size. 
 
5.   For the last size choice, drag to select it, and choose "Other" from  
     the Size menu. The Font size window will appear: 
 
 
 
 
 
 
 
6.   Experiment by entering different text sizes and observing the  
     changes on the screen.  
 
7.   When you are done the beginning of your list will look something  
     like this:  
 
 9-Point 

10- Point 
12- Point 
14- Point 

 
 
 
 
 



Font Style Choices  
There are a number of style choices available 
in the Style Menu. Any of these styles can be 
applied to text within the same document. Go 
to the Style menu and open it. 
 
 
1.   In Lesson #1, go to the Font Style 
Choices and double click to select "Bold" 
 
 
 
2.   
Fr
o
m 
th
e Style menu select: Bold  
 
3.   Re-check the font menu; a  appears next to the style that is  
     selected. 
 
4.   Continue to select the style choices listed in the document and  
     select the matching style for each name on your list 
 
5.  Now apply 2 styles at the same time. Select the word "Plain" and  
     select Bold  and Double Underline 
       
6.   When you are done the beginning of your list will look something  
      like this:   
 Plain text       

Bold        
Italics     
Underline 
 

 
 
Changing the Text Color 

Plain text   Double Underline   Superior 
Bold    Strike Through   Inferior 
Italics    Superscript 
Underline   Subscript 
 



Changing the text color may help students emphasize different 
words or just make writing and reading easier to see and 
understand. To print with colors you need a color printer. The 
color tool button is located on the Menu Bar. 
 
1.  In Text Lesson #1, scroll down to Text Color Choices. Double-click to  
     select the word "yellow". 
 
2.  On the Menu Bar select the "Colors" icon; an 81 display will appear.     
     Click on the color yellow. 
 
3.  Continue selecting Text Color choices and experimenting with  
     different colors. 
 
 



2. Reduce # of Choices 
 
Adjusting Button Bars  
A toolbar can contain buttons with images (the same images you see 
next to corresponding menu commands), menus, or a combination of 
both. 
 
Customized Button Bars 
You can customize or create your own toolbars by adding, reorganizing, 
and removing buttons and menus. You can also show, move, and hide 
toolbars.  Students often benefit from creating toolbars with 
larger/fewer buttons or menu items. The program may be easier to use 
with fewer choices available. 
 
You can set up the button bar to suit your working style by: 
 
Setting its position 
These settings affect all of your button bars. 
 
Reposition the button bar for students who prefer it to be a t the bottom 
or side of the screen: place the mouse pointer over the button bar 
background (that is, not over a button) and drag the button bar to a 
new position. An outline shows the button bar's new position. 
 
 
Creating a new button bar  
 
1. Choose New Button Bar from the   on the 

button  bar. 
 
 
2. Button options and their descriptions appear. You can select any 

buttons you want for an individual student. Let's name the Button 
Bar "Sandy".  Click on the buttons you want and then select "Add". 
From the General Category options design a new button bar  

 



3. Go to Lesson #2 and create a customized toolbar. Identify each of 
the buttons. Consider exactly which tools the student will need; their 
order on the toolbar; their best size. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Look for other options in the different categories. For example, the 
Check Spelling button is in the Word Processing Options. If you want 
the student to hear his text read back to him, include the Speak Text 
button in the Word Processing Options (Mac only). 
 
 
Hint: 
AppleWorks 5.0 - Mac version 
only 
 
Text to Speech option is 
available in the Word 
Processing Button category. 
You must have PlainTalk loaded 
for it to read the text on the 
page.  
 
To Use, simply select the text  
you want to read and click the 
"Speak Text" button. 
 
 



Editing a Button Bar   
You can modify Sandy's Button Bar by selecting Edit Button Bar from 
the   on the button bar. You can also change the order of the buttons 
and other Button bar features.  
 
In AppleWorks 5, the size of the buttons cannot be modified; the 
buttons can be made larger in AW 6. However, the entire button bar can 
be hidden. 
 
 
 
 



3. Efficiency 
Shortcuts 
 
Keyboard Shortcuts 
You can quickly accomplish tasks you perform frequently by using shortcut 
keys — one or more keys you press on the keyboard to complete a task. 
For example, pressing CTRL+B changes the selected text to bold, just as 
clicking Bold on the Formatting toolbar or selecting Bold in the Font 
dialog box (Format menu) changes the selected text to bold. 
 
Lists of various keyboard shortcuts are available, including: 
 Text keyboard commands 
 Draw keyboard commands 
 Paint keyboard commands 
 Spreadsheet keyboard commands 
 Database keyboard commands 
 Frame keyboard commands 
 Outline keyboard commands 

 
In AW, these keyboard shortcuts cannot be customized. 
However, a new shortcut can be assigned to a macro. 
 
Macros 
With macros, you can save time by reducing a sequence of actions to a 
single step. You can also create automatic macros, macros that run 
when you create or open a document or start AppleWorks, Instead of 
manually performing a series of time-consuming, repetitive actions in 
Word, you can create and run a single macro — in effect, a custom 
command — that accomplishes the task for you. If you assign a button 
to a macro and add it to the button bar, you can use the macro just like 
any other button in the button bar. 
 
Here are some typical uses for macros:  

• To speed up routine editing and formatting 
• To combine multiple commands; for example, 

File/print/save/close/exit. 
• To make an option in a dialog box more accessible 

 



Recording a macro 
 
To create a macro: 
1.  Choose Macros from the File menu, and then choose Record  
      Macro. Select  the applications that you want it to be played in.  
2.  In the Record Macro dialog box, type an appropriate name for the  
     automatic macro. You must also assign a key to the macro that will 

be struck along with the Ctrl + Alt keys to play the macro. In 
Lesson #3 you will make a macro of a heading on a students paper. 
Let's name the macro "heading" and select h as the key to use.   

3.  Click on the Record Key and complete Lesson #3. 
 
 
 
 
 
 
 
 
 
 
  
 
 
4. Create a Heading on the space provided on the worksheet. Include 

• Student name 
• Subject 
• Teacher 
• Date – to make sure the date is always correct, position the 

cursor where you want the date to appear, go to Edit and 
select Insert Date. Click on Auto-updating. 

5.  When the heading is complete turn the Record feature off by 
returning to the File Menu and clicking on Stop Recording or press 
Shift +  + J. 
5. In Lesson #3, position your cursor for the new heading and press 
Option +  +h to (play the macro) see the heading appear on the 
screen. 

Mac Shortcut keys: 
 
To record:  Shift +   +  j 
 
To Play:   Option +   +  h 

Windows Shortcut keys: 
 
To record:  Shift + Ctrl  +  j 
 
To Play:   Ctrl + Alt  +  h 



 

NOTE: AW also offers several automatic macros that runs whenever 
you: 

 start up AppleWorks 
 create a document 
 open a document 

 
A list of automatic macros is available in the Help options. The name 
you type determines when the automatic macro runs. 
 



4. Writing Aids 
 
Using the Spelling Checker 
Spell checkers can be very useful tools, helping student to edit their 
work.  
 
1. In Lesson #4, count the number of spelling and typing errors. You 

could delete, insert or replace the text to make corrections. Or you 
can use the Spell Checker 

 
Highlight the Title and first two paragraphs 
 
2. From the Edit menu, select Writing Tools, and then select Check 

Selection Spelling (or  + =).  As the spell check starts you will 
see the Spelling dialogue box: 

 

 
 
3.  Replace Neaw with #3 New. Click Replace 
 
4.  After the first questionable word has been replaced, the second word  
     appears in the Word Box. Sometimes you may have to Add Words  
     to the User's Dictionary.  
 
 
 



 
Since Assistive is a new word and is not misspelled, click Learn the 
word "Assistive" is now added to the 
dictionary. Whenever this word is used 
it will not appear as questionable. 

 
5.  Continue correcting the words.  You can either select a correct word  
     from the list or correct the word yourself in the Word Box. 
 
6.  Sometimes it's helpful to view a questionable word within its  
     sentence to decide whether it needs to be changed. Notice the small  
     >> next to the Context button.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
The questionable word (tri) appears in its sentence at the bottom of the 
box. You can view "tri" in context and correct it. 
 
7.  Continue checking and correcting all words. When you are  
    finished "Done" appears and the other buttons are dimmed. 
 
8. To add a word to a user dictionary while spell checking a document: 

click Learn in the Spelling dialog box. If you do not have a user 
dictionary selected, the Learn button is dimmed. 

 
 
 



Remove Words From Dictionary   
You may want to remove certain words from the dictionary so they 
appear for different students. To do this  
 
1. From the Edit menu select Writing Tools, and then choose Select 

Dictionaries.  
2. In the Select Dictionaries dialog box, choose User Dictionary 

(*.usp) from the Files Of Type pop-up menu and click Edit.   Click to 
select the word(s) you want to delete and click on the Remove 
button. 

 
Create a New Dictionary  
1.  Choose Writing Tools from the Edit menu, and then choose 

Select Dictionaries. 
2.  In the Select Dictionaries dialog box, choose User Dictionary 

(*.usp) from the Files Of Type pop-up menu. 
3. Type a name in the File Name box. (spelling, planets, dinosaurs, etc.) 
4. Click New. 
5. Click Edit to begin to add words to the dictionary 
5. To make your new dictionary (or another dictionary) the current 

dictionary, select it and click Open. 
 
 
 
THESAURUS  
 
Look up words in the Thesaurus 
1. In Lesson #5, select or type a word for which you want to find a 

synonym, an antonym, or related words. 
 
2. From the Edit menu, select Writing Tools, then select Thesaurus  

(or Shift + Ctrl +Z)  You will see the Word Finder/Thesaurus 
dialogue box: 

 



 
3. Select the word you want to use and select Replace. You can also 

Lookup synonyms for different words. 
 
4. Complete Lesson #5. 
 
 



5. Other 
 
CREATING AND USING STATIONERY FOR STUDENTS 
 
AppleWorks provides you with a number of ways to get started. You can 
create stationery for a student who needs larger, different, colored fonts 
to write or to create activities for several students to complete. When 
the stationery opens, the format and information is pre-set. 
 
You can create a stationery document at any time. 
 
To create stationery in Windows: 
1. Prepare a document that contains all the text, formatting, and 

options that you need. Look to Lesson #6 for formatting ideas. You 
many want to consider a graphical title such as Sandy's Journal. 

 
2. Choose Save As from the File menu. 

 
3. In the Save As dialog box, type a name for the stationery in the File 

Name box. Use the student's name: SandyJournal 
 



4. Choose AppleWorks Stationery (.cws) from the Save As Type 
pop-up menu. 

 
5. Make sure you're saving the stationery document in the AppleWorks 

Stationery folder, which is located in your AppleWorks 5 folder. 
 
6. Click Save. 
 
7. In the Document Summary dialog box, fill in the Title, Category, and 

Description boxes. This information is used in the New Document 
dialog box (see the first tip). You can fill in any other information that 
you want. You can enter more than one category. For example, enter 
" Education" in the Category text box to have the document appear 
in the Education category. 

 
8. Click OK. 
 
Tips 
When you store stationery in the AppleWorks Stationery folder, it is 
available from the New Document dialog box. Some of the information 
you provide in the Document Summary dialog box is used in the New 
Document dialog box. The categories show in the Category pop-up 
menu. (If you do not provide a category, AppleWorks assigns the 
category as None. You can also supply multiple categories.) The title 
(not the filename) shows in the scrolling list, and when you select the 
stationery in the list, the description shows under the scrolling list. 
 
In the Document Summary dialog box, if you give your stationery a 
password, you must provide that password every time you create a new 
document using that stationery. Consider using the student's name as 
the password. 
 
If you store your stationery in a folder other than the AppleWorks 
Stationery folder, you use it by choosing Open from the File menu. It 
does not appear in the New Document dialog box. 
 
 
 



File Name  
Box 

Stationary Radio
Button 

To Create Stationery in Macintosh: 
Choose Save As from the File menu. 
 

 
 
 
 
 
 
 

 
 
 
 
 
In the File Name dialog box, type a name for the stationery. Use the 
student's name: SandyJournal 
 
Choose AppleWorks Stationery radio button to the right of the box. 
 
Make sure you save the stationery document in the AppleWorks 
Stationery folder, which is located in your AppleWorks 5 folder. 
 
Click Save. 
 
 

 
 
 
 
 
 
 
 
 



 
 
 
 
In the Document Summary dialog box, fill in the Title, Category, and 
Author boxes. This information is used in the New Document dialog box 
(see the first tip). You can fill in any other information that you want. 
You can enter more than one category. For example, enter " journal 
templates" in the Category text box to have the document appear in the 
journal template category. 
 
Click OK. 
 
Tips 
When you store stationery in the AppleWorks Stationery folder, it is 
available from the New Document dialog box. Some of the information 
you provide in the Document Summary dialog box is used in the New 
Document dialog box. The categories show in the Category pop-up 
menu. (If you do not provide a category, AppleWorks assigns the 
category as None. You can also supply multiple categories.) The title 
(not the filename) shows in the scrolling list, and when you select the 
stationery in the list, the description shows under the scrolling list. 
 
In the Document Summary dialog box, if you give your stationery a 
password, you must provide that password every time you create a new 
document using that stationery. Consider using the student's name as 
the password. 
 
If you store your stationery in a folder other than the AppleWorks 
Stationery folder, you use it by choosing Open from the File menu. It 
does not appear in the New Document dialog box. 
 
 
 
 
 
 
 



 
 
 
 
 
 
 
 
 
 
 
 
 
 
Use a Stationary File 
In the File menu, choose Open and locate where you saved 
sandyjournal. Click to open it. Then "save as" another file name such as 
2/15/02 Journal. Notice as you begin to type, the format changes made 
to the template. 

 
 

 
 
 
 
 
 
 
 

 
 
 
 
 
 
 
 
 

Sandyjournal will be 
in Journal  

Notice that your title name comes up untitled every time you open it forcing you to save 
as another file name.  Thus preserving your original template. 



 
 
 
6.  Using Pictures 
 
Adding pictures to text can provide enhanced writing abilities for poor 
spellers or an opportunities for you to create lessons for your students. 
The lessons can then be saved as stationary so that several students 
can complete the activity on the computer while others complete it at 
their desks. 
 
We are going to create a worksheet with moveable pictures Lesson # 7 
1. Open a new word processing file 
 
2. In the Window Menu, select Show Tools. A Tool bar will 

appear on the screen.  Make sure the  is on. This will 
ensure that the pictures will "float" and be able to be placed 
anywhere on the page. 

 
3. In the File menu, open Library and select Common Symbols; 

scroll through the choices. Clicking on the Use button to select the 6 
symbols on the page. 

 
4.  The pictures may need to be re-sized to fit across 

the bottom of the screen. Click on a picture to see it's 
"handles".  With the pointer on a corner handle, hold 
the <Shift> key down while you drag in diagonally; 
this will reduce the picture proportionately. Resize and place each on 
the bottom of the page. 

 
5.  Add the text to the page varying the size of the fonts. They need to 

fit the size of the pictures. 
 
6.  Using the line tool on the Tool bar, draw a line across the bottom of 

the page, above the pictures. This can indicate for students able to 
use scissors- where to cut. 

 

 



7. Save the file as AppleWorks Stationary; name it Common 
Symbols. 


